What’s Vulnerable › Vulnerabilities
CVE-2021-1412: Cisco Identity Services Engine Sensitive Information Disclosure Vulnerabilities
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-17 · updated 2026-06-17
- Weakness: CWE-266
Description
Multiple vulnerabilities in the Admin portal of Cisco Identity Services Engine (ISE) could allow an authenticated, remote attacker to obtain sensitive information. These vulnerabilities are due to improper enforcement of administrator privilege levels for sensitive data. An attacker with read-only administrator access to the Admin portal could exploit these vulnerabilities by browsing to one of the pages that contains sensitive data. A successful exploit could allow the attacker to collect sensitive information regarding the configuration of the system. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Identity Services Engine: before 2.3.0; 2.3.0, 2.3.0-patch1, 2.3.0-patch2, 2.3.0-patch3, 2.3.0-patch4, 2.3.0-patch5 (+28) — fixed in 2.3.0
How to fix
Upgrade to a fixed version: Cisco Identity Services Engine 2.3.0. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-info-exp-8RsuEu8S
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-info-exp-8RsuEu8S
Get alerted when CVE-2021-1412 or the next vulnerability affects your stack