What’s Vulnerable › Vulnerabilities
CVE-2021-1418: Cisco Jabber Desktop and Mobile Client Software Vulnerabilities
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-24 · updated 2026-06-17
- Weakness: CWE-170
Description
Multiple vulnerabilities in Cisco Jabber for Windows, Cisco Jabber for MacOS, and Cisco Jabber for mobile platforms could allow an attacker to execute arbitrary programs on the underlying operating system with elevated privileges, access sensitive information, intercept protected network traffic, or cause a denial of service (DoS) condition. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Jabber: before 12.1.5; before 12.8.7; through 12.9.0; from 12.5.0 before 12.5.4; from 12.6.0 before 12.6.5; from 12.7.0 before 12.7.4 — fixed in 12.1.5, 12.5.4, 12.6.5, 12.7.4, 12.8.5, 12.8.7
How to fix
Upgrade to a fixed version: Cisco Jabber 12.1.5, 12.5.4, 12.6.5, 12.7.4. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cisco-jabber-PWrTATTC
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cisco-jabber-PWrTATTC
Get alerted when CVE-2021-1418 or the next vulnerability affects your stack