What’s Vulnerable › Vulnerabilities
CVE-2021-1447: Cisco Content Security Management Appliance Privilege Escalation Vulnerability
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-06 · updated 2026-06-17
- Weakness: CWE-269
Description
A vulnerability in the user account management system of Cisco AsyncOS for Cisco Content Security Management Appliance (SMA) could allow an authenticated, local attacker to elevate their privileges to root. This vulnerability is due to a procedural flaw in the password generation algorithm. An attacker could exploit this vulnerability by enabling specific Administrator-only features and connecting to the appliance through the CLI with elevated privileges. A successful exploit could allow the attacker to execute arbitrary commands as root and access the underlying operating system. To exploit this vulnerability, the attacker must have valid Administrator credentials.
Affected products
- Cisco Content Security Management Appliance (SMA): before 12.8.1-002; from 13.0.0-249 before 13.8.1-068 — fixed in 12.8.1-002, 13.8.1-068
How to fix
Upgrade to a fixed version: Cisco Content Security Management Appliance (SMA) 12.8.1-002, 13.8.1-068. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sma-priv-esc-JJ8zxQsC
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sma-priv-esc-JJ8zxQsC
Get alerted when CVE-2021-1447 or the next vulnerability affects your stack