What’s Vulnerable › Vulnerabilities
CVE-2021-1463: Cisco Unified Intelligence Center Reflected Cross-Site Scripting Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-08 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in the web-based management interface of Cisco Unified Intelligence Center Software could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack against a user of the interface. This vulnerability exists because the web-based management interface does not properly validate user-supplied input. An attacker could exploit this vulnerability by persuading a user of an affected interface to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the affected interface or access sensitive, browser-based information.
Affected products
- Cisco Unified Contact Center Express: through 12.0\(1\); from 12.5\(1\) before 12.5\(1\)su1 — fixed in 12.5\(1\)su1
- Cisco Unified Intelligence Center: through 11.6\(1\); from 12.0\(1\) before 12.0\(1\)es14; from 12.5\(1\) before 12.5\(1\)es7 — fixed in 12.0\(1\)es14, 12.5\(1\)es7
How to fix
Upgrade to a fixed version: Cisco Unified Contact Center Express 12.5\(1\)su1; Cisco Unified Intelligence Center 12.0\(1\)es14, 12.5\(1\)es7. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cuic-xss-U2WTsUg6
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cuic-xss-U2WTsUg6
Get alerted when CVE-2021-1463 or the next vulnerability affects your stack