What’s Vulnerable › Vulnerabilities
CVE-2021-1479: Cisco SD-WAN vManage Software Vulnerabilities
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-08 · updated 2026-06-17
- Weakness: CWE-119
Description
Multiple vulnerabilities in Cisco SD-WAN vManage Software could allow an unauthenticated, remote attacker to execute arbitrary code or allow an authenticated, local attacker to gain escalated privileges on an affected system. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Catalyst SD-WAN Manager: from 20.4 before 20.4.1 — fixed in 20.4.1
- Cisco Sd-Wan Vmanage: before 19.2.4; from 19.3 before 20.3.3 — fixed in 19.2.4, 20.3.3
How to fix
Upgrade to a fixed version: Cisco Catalyst SD-WAN Manager 20.4.1; Cisco Sd-Wan Vmanage 19.2.4, 20.3.3. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmanage-YuTVWqy
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmanage-YuTVWqy
Get alerted when CVE-2021-1479 or the next vulnerability affects your stack