What’s Vulnerable › Vulnerabilities
CVE-2021-1505: Cisco SD-WAN vManage Software Vulnerabilities
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-06 · updated 2026-06-17
- Weakness: CWE-20
Description
Multiple vulnerabilities in Cisco SD-WAN vManage Software could allow an unauthenticated, remote attacker to execute arbitrary code or gain access to sensitive information, or allow an authenticated, local attacker to gain escalated privileges or gain unauthorized access to the application. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Catalyst SD-WAN Manager: from 20.4 before 20.4.1; from 20.5 before 20.5.1 — fixed in 20.4.1, 20.5.1
- Cisco Sd-Wan Vmanage: before 20.3.3 — fixed in 20.3.3
How to fix
Upgrade to a fixed version: Cisco Catalyst SD-WAN Manager 20.4.1, 20.5.1; Cisco Sd-Wan Vmanage 20.3.3. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sd-wan-vmanage-4TbynnhZ
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sd-wan-vmanage-4TbynnhZ
Get alerted when CVE-2021-1505 or the next vulnerability affects your stack