What’s Vulnerable › Vulnerabilities
CVE-2021-1618: Cisco Intersight Virtual Appliance Vulnerabilities
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-22 · updated 2026-06-17
- Weakness: CWE-36
Description
Multiple vulnerabilities in the web-based management interface of Cisco Intersight Virtual Appliance could allow an authenticated, remote attacker to conduct a path traversal or command injection attack on an affected system. These vulnerabilities are due to insufficient input validation. An attacker could exploit these vulnerabilities by using the web-based management interface to do one or both of the following: Execute a command using crafted input Upload a file that has been altered using path traversal techniques A successful exploit could allow the attacker to read and write arbitrary files or execute arbitrary commands as root on an affected system. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Intersight Virtual Appliance: before 1.0.9-292 — fixed in 1.0.9-292
How to fix
Upgrade to a fixed version: Cisco Intersight Virtual Appliance 1.0.9-292. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ucsi2-dtcinj-yH5U4RSx
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ucsi2-dtcinj-yH5U4RSx
Get alerted when CVE-2021-1618 or the next vulnerability affects your stack