What’s Vulnerable › Vulnerabilities
CVE-2021-20081
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 52.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-06-10 · updated 2026-06-17
Description
Incomplete List of Disallowed Inputs in ManageEngine ServiceDesk Plus before version 11205 allows a remote, authenticated attacker to execute arbitrary commands with SYSTEM privileges.
Affected products
- ManageEngine ServiceDesk Plus: before 11.2; 11.2, 11.2-build11201, 11.2-build11202, 11.2-build11203, 11.2-build11204 — fixed in 11.2
How to fix
Upgrade to a fixed version: ManageEngine ServiceDesk Plus 11.2. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2021-22
- https://www.tenable.com/security/research/tra-2021-22
Get alerted when CVE-2021-20081 or the next vulnerability affects your stack