What’s Vulnerable › Vulnerabilities
CVE-2021-20183
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-28 · updated 2026-06-17
- Weakness: CWE-79
Description
It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries.
Affected products
- Moodle: before 3.10.1 — fixed in 3.10.1
How to fix
Upgrade to a fixed version: Moodle 3.10.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-20183 or the next vulnerability affects your stack