What’s Vulnerable › Vulnerabilities

CVE-2021-20186

Description

It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 that if the TeX notation filter was enabled, additional sanitizing of TeX content was required to prevent the risk of stored XSS.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.10.1, 3.5.16, 3.8.7, 3.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-20186 or the next vulnerability affects your stack