What’s Vulnerable › Vulnerabilities

CVE-2021-20279

Description

The ID number user profile field required additional sanitizing to prevent a stored XSS risk in moodle before 3.10.2, 3.9.5, 3.8.8, 3.5.17.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.10.2, 3.5.17, 3.8.8, 3.9.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-20279 or the next vulnerability affects your stack