What’s Vulnerable › Vulnerabilities

CVE-2021-20280

Description

Text-based feedback answers required additional sanitizing to prevent stored XSS and blind SSRF risks in moodle before 3.10.2, 3.9.5, 3.8.8, 3.5.17.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.10.2, 3.5.17, 3.8.8, 3.9.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-20280 or the next vulnerability affects your stack