What’s Vulnerable › Vulnerabilities

CVE-2021-20282

Description

When creating a user account, it was possible to verify the account without having access to the verification email link/secret in moodle before 3.10.2, 3.9.5, 3.8.8, 3.5.17.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.10.2, 3.5.17, 3.8.8, 3.9.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-20282 or the next vulnerability affects your stack