What’s Vulnerable › Vulnerabilities
CVE-2021-20435
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-23 · updated 2026-06-17
- Weakness: CWE-295
Description
IBM Security Verify Bridge 1.0.5.0 does not properly validate a certificate which could allow a local attacker to obtain sensitive information that could aid in further attacks against the system. IBM X-Force ID: 196355.
Affected products
- IBM Security Verify Bridge: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: IBM Security Verify Bridge 1.0.7. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/196355
- https://www.ibm.com/support/pages/node/6491651
- https://exchange.xforce.ibmcloud.com/vulnerabilities/196355
- https://www.ibm.com/support/pages/node/6491651
Get alerted when CVE-2021-20435 or the next vulnerability affects your stack