What’s Vulnerable › Vulnerabilities
CVE-2021-20619
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in GROWI (v4.2 Series) versions prior to v4.2.3 allows remote attackers to inject an arbitrary script via unspecified vectors.
Affected products
- WESEEK, Inc. GROWI: from 4.2.0 before 4.2.3 — fixed in 4.2.3
How to fix
Upgrade to a fixed version: WESEEK, Inc. GROWI 4.2.3. Check the vendor advisory for mitigations.
References
- https://github.com/weseek/growi
- https://jvn.jp/en/jp/JVN57544707/index.html
- https://weseek.co.jp/security/2021/01/18/vulnerability/growi-prevent-xss4/
- https://github.com/weseek/growi
- https://jvn.jp/en/jp/JVN57544707/index.html
- https://weseek.co.jp/security/2021/01/18/vulnerability/growi-prevent-xss4/
Get alerted when CVE-2021-20619 or the next vulnerability affects your stack