What’s Vulnerable › Vulnerabilities
CVE-2021-20714
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-27 · updated 2026-06-17
- Weakness: CWE-22
Description
Directory traversal vulnerability in WP Fastest Cache versions prior to 0.9.1.7 allows a remote attacker with administrator privileges to delete arbitrary files on the server via unspecified vectors.
Affected products
- emrevona WP Fastest Cache – WordPress Cache Plugin: before 0.9.1.7 — fixed in 0.9.1.7
How to fix
Upgrade to a fixed version: emrevona WP Fastest Cache – WordPress Cache Plugin 0.9.1.7. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN35240327/index.html
- https://wordpress.org/plugins/wp-fastest-cache/
- https://www.wpfastestcache.com/
- https://jvn.jp/en/jp/JVN35240327/index.html
- https://wordpress.org/plugins/wp-fastest-cache/
- https://www.wpfastestcache.com/
Get alerted when CVE-2021-20714 or the next vulnerability affects your stack