What’s Vulnerable › Vulnerabilities
CVE-2021-20779
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-07 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in WordPress Email Template Designer - WP HTML Mail versions prior to 3.0.8 allows remote attackers to hijack the authentication of administrators via unspecified vectors.
Affected products
- codemiq WordPress Email Template Designer - WP HTML Mail: before 3.0.8 — fixed in 3.0.8
How to fix
Upgrade to a fixed version: codemiq WordPress Email Template Designer - WP HTML Mail 3.0.8. Check the vendor advisory for mitigations.
References
- https://codemiq.com/en/
- https://jvn.jp/en/jp/JVN42880365/index.html
- https://wordpress.org/plugins/wp-html-mail/
- https://codemiq.com/en/
- https://jvn.jp/en/jp/JVN42880365/index.html
- https://wordpress.org/plugins/wp-html-mail/
Get alerted when CVE-2021-20779 or the next vulnerability affects your stack