What’s Vulnerable › Vulnerabilities
CVE-2021-20792
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Quiz And Survey Master versions prior to 7.1.14 allows a remote attacker to inject arbitrary script via unspecified vectors.
Affected products
- ExpressTech Quiz And Survey Master: before 7.1.14 — fixed in 7.1.14
How to fix
Upgrade to a fixed version: ExpressTech Quiz And Survey Master 7.1.14. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN65388002/index.html
- https://plugins.trac.wordpress.org/changeset?new=2503364%40quiz-master-next%2Ftrunk%2Fphp%2Fadmin%2Fquizzes-page.php&old=2490516%40quiz-master-next%2Ftrunk%2Fphp%2Fadmin%2Fquizzes-page.php
- https://quizandsurveymaster.com/
- https://wordpress.org/plugins/quiz-master-next/
- https://jvn.jp/en/jp/JVN65388002/index.html
- https://plugins.trac.wordpress.org/changeset?new=2503364%40quiz-master-next%2Ftrunk%2Fphp%2Fadmin%2Fquizzes-page.php&old=2490516%40quiz-master-next%2Ftrunk%2Fphp%2Fadmin%2Fquizzes-page.php
- https://quizandsurveymaster.com/
- https://wordpress.org/plugins/quiz-master-next/
Get alerted when CVE-2021-20792 or the next vulnerability affects your stack