What’s Vulnerable › Vulnerabilities

CVE-2021-20809

Description

Cross-site scripting vulnerability in Create screens of Entry, Page, and Content Type of Movable Type (Movable Type 7 r.4903 and earlier (Movable Type 7 Series), Movable Type 6.8.0 and earlier (Movable Type 6 Series), Movable Type Advanced 7 r.4903 and earlier (Movable Type Advanced 7 Series), Movable Type Premium 1.44 and earlier, and Movable Type Premium Advanced 1.44 and earlier) allows remote attackers to inject arbitrary script or HTML via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Six Apart Ltd. Movable Type 7.8.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-20809 or the next vulnerability affects your stack