What’s Vulnerable › Vulnerabilities
CVE-2021-20840
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Booking Package - Appointment Booking Calendar System versions prior to 1.5.11 allows a remote attacker to inject an arbitrary script via unspecified vectors.
Affected products
- SaasProject Booking Package: before 1.5.11 — fixed in 1.5.11
How to fix
Upgrade to a fixed version: SaasProject Booking Package 1.5.11. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN68066589/index.html
- https://saasproject.net/ja/fixed/20211019.php
- https://wordpress.org/plugins/booking-package/
- https://jvn.jp/en/jp/JVN68066589/index.html
- https://saasproject.net/ja/fixed/20211019.php
- https://wordpress.org/plugins/booking-package/
Get alerted when CVE-2021-20840 or the next vulnerability affects your stack