What’s Vulnerable › Vulnerabilities
CVE-2021-20846
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in Push Notifications for WordPress (Lite) versions prior to 6.0.1 allows a remote attacker to hijack the authentication of an administrator and conduct an arbitrary operation via a specially crafted web page.
Affected products
- Delite Studio Push Notifications for WordPress (Lite): before 6.0.1 — fixed in 6.0.1
How to fix
Upgrade to a fixed version: Delite Studio Push Notifications for WordPress (Lite) 6.0.1. Check the vendor advisory for mitigations.
References
- https://delitestudio.com/en/
- https://jvn.jp/en/jp/JVN85492429/index.html
- https://wordpress.org/plugins/push-notifications-for-wp/
- https://delitestudio.com/en/
- https://jvn.jp/en/jp/JVN85492429/index.html
- https://wordpress.org/plugins/push-notifications-for-wp/
Get alerted when CVE-2021-20846 or the next vulnerability affects your stack