What’s Vulnerable › Vulnerabilities
CVE-2021-20866
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Advanced Custom Fields versions prior to 5.11 and Advanced Custom Fields Pro versions prior to 5.11 contain a missing authorization vulnerability in obtaining the user list which may allow a user to obtain the unauthorized information via unspecified vectors.
Affected products
- WP Engine Advanced Custom Fields: before 5.11 — fixed in 5.11
How to fix
Upgrade to a fixed version: WP Engine Advanced Custom Fields 5.11. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN09136401/index.html
- https://wordpress.org/plugins/advanced-custom-fields/
- https://www.advancedcustomfields.com/
- https://jvn.jp/en/jp/JVN09136401/index.html
- https://wordpress.org/plugins/advanced-custom-fields/
- https://www.advancedcustomfields.com/
Get alerted when CVE-2021-20866 or the next vulnerability affects your stack