What’s Vulnerable › Vulnerabilities
CVE-2021-21066: Adobe Bridge Font Parsing Out-Of-Bounds Write Arbitrary Code Execution Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-25 · updated 2026-06-17
- Weakness: CWE-787
Description
Adobe Bridge version 11.0 (and earlier) is affected by an out-of-bounds write vulnerability when parsing TTF files that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 11.0.1 — fixed in 11.0.1
How to fix
Upgrade to a fixed version: Adobe Bridge 11.0.1. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/bridge/apsb21-07.html
- https://helpx.adobe.com/security/products/bridge/apsb21-07.html
Get alerted when CVE-2021-21066 or the next vulnerability affects your stack