What’s Vulnerable › Vulnerabilities

CVE-2021-21083: Adobe Experience Manager broken access control in DSRPReindexServlet could lead to denial-of-service

Description

AEM's Cloud Service offering, as well as versions 6.5.7.0 (and below), 6.4.8.3 (and below) and 6.3.3.8 (and below) are affected by an Improper Access Control vulnerability. An unauthenticated attacker could leverage this vulnerability to cause an application denial-of-service in the context of the current user.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 6.4.8.4, 6.5.8.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-21083 or the next vulnerability affects your stack