What’s Vulnerable › Vulnerabilities
CVE-2021-21143
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-09 · updated 2026-06-17
- Weakness: CWE-787
Description
Heap buffer overflow in Extensions in Google Chrome prior to 88.0.4324.146 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted Chrome Extension.
Affected products
- Fedoraproject Fedora: 32, 33
- Google Chrome: before 88.0.4324.146 — fixed in 88.0.4324.146
How to fix
Upgrade to a fixed version: Google Chrome 88.0.4324.146. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2021/02/stable-channel-update-for-desktop.html
- https://crbug.com/1163504
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/7ACWYJ74Z3YN2XH4QMUEGNBC3VXX464L/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/AUQSMNV7INLDDSD3RKI5S5EAULX2QC7P/
- https://security.gentoo.org/glsa/202104-08
- https://chromereleases.googleblog.com/2021/02/stable-channel-update-for-desktop.html
- https://crbug.com/1163504
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/7ACWYJ74Z3YN2XH4QMUEGNBC3VXX464L/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/AUQSMNV7INLDDSD3RKI5S5EAULX2QC7P/
- https://security.gentoo.org/glsa/202104-08
Get alerted when CVE-2021-21143 or the next vulnerability affects your stack