What’s Vulnerable › Vulnerabilities

CVE-2021-21307: Remote Code Exploit in Lucee Admin

Description

Lucee Server is a dynamic, Java based (JSR-223), tag and scripting language used for rapid web application development. In Lucee Admin before versions 5.3.7.47, 5.3.6.68 or 5.3.5.96 there is an unauthenticated remote code exploit. This is fixed in versions 5.3.7.47, 5.3.6.68 or 5.3.5.96. As a workaround, one can block access to the Lucee Administrator.

Affected products

How to fix

Upgrade to a fixed version: Lucee 5.3.5.96, 5.3.6.68, 5.3.7.47. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-21307 or the next vulnerability affects your stack