What’s Vulnerable › Vulnerabilities

CVE-2021-21426: Fixes a bug in Zend Framework's Stream HTTP Wrapper

Description

Magento-lts is a long-term support alternative to Magento Community Edition (CE). In magento-lts versions 19.4.12 and prior and 20.0.8 and prior, there is a vulnerability caused by the unsecured deserialization of an object. A patch in versions 19.4.13 and 20.0.9 was back ported from Zend Framework 3. The vulnerability was assigned CVE-2021-3007 in Zend Framework.

Affected products

How to fix

Upgrade to a fixed version: OpenMage magento-lts 19.4.13, 20.0.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-21426 or the next vulnerability affects your stack