What’s Vulnerable › Vulnerabilities
CVE-2021-21471
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-12 · updated 2026-06-17
Description
In CLA-Assistant, versions before 2.8.5, due to improper access control an authenticated user could access API endpoints which are not intended to be used by the user. This could impact the integrity of the application.
Affected products
- SAP_SE CLA-Assistant: before 2.8.5 — fixed in 2.8.5
How to fix
Upgrade to a fixed version: SAP_SE CLA-Assistant 2.8.5. Check the vendor advisory for mitigations.
References
- https://github.com/cla-assistant/cla-assistant/security/advisories/GHSA-4h6f-c68c-pxhr
- https://github.com/cla-assistant/cla-assistant/security/advisories/GHSA-4h6f-c68c-pxhr
Get alerted when CVE-2021-21471 or the next vulnerability affects your stack