What’s Vulnerable › Vulnerabilities
CVE-2021-21513
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-03-02 · updated 2026-06-17
- Weakness: CWE-287
Description
Dell EMC OpenManage Server Administrator (OMSA) version 9.5 Microsoft Windows installations with Distributed Web Server (DWS) enabled configuration contains an authentication bypass vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to gain admin access on the affected system.
Affected products
- Dell OpenManage Server Administrator: before 9.4.0.3; from 9.5.0.0 before 9.5.0.1 — fixed in 9.4.0.3, 9.5.0.1
How to fix
Upgrade to a fixed version: Dell OpenManage Server Administrator 9.4.0.3, 9.5.0.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000183670/dsa-2021-040-dell-emc-openmanage-server-administrator-omsa-security-update-for-multiple-vulnerabilities
- https://www.tenable.com/security/research/tra-2021-07
- https://www.dell.com/support/kbdoc/en-us/000183670/dsa-2021-040-dell-emc-openmanage-server-administrator-omsa-security-update-for-multiple-vulnerabilities
- https://www.tenable.com/security/research/tra-2021-07
Get alerted when CVE-2021-21513 or the next vulnerability affects your stack