What’s Vulnerable › Vulnerabilities
CVE-2021-21529
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-02 · updated 2026-06-17
- Weakness: CWE-400
Description
Dell System Update (DSU) 1.9 and earlier versions contain a denial of service vulnerability. A local authenticated malicious user with low privileges may potentially exploit this vulnerability to cause the system to run out of memory by running multiple instances of the vulnerable application.
Affected products
- Dell System Update: before 1.9 — fixed in 1.9
How to fix
Upgrade to a fixed version: Dell System Update 1.9. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000184608/dsa-2021-059-dell-emc-system-update-dsu-security-update-for-denial-of-service-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000184608/dsa-2021-059-dell-emc-system-update-dsu-security-update-for-denial-of-service-vulnerability
Get alerted when CVE-2021-21529 or the next vulnerability affects your stack