What’s Vulnerable › Vulnerabilities
CVE-2021-21530
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-30 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell OpenManage Enterprise-Modular (OME-M) versions prior to 1.30.00 contain a security bypass vulnerability. An authenticated malicious user with low privileges may potentially exploit the vulnerability to escape from the restricted environment and gain access to sensitive information in the system, resulting in information disclosure and elevation of privilege.
Affected products
- Dell Openmanage Enterprise-Modular: before 1.30.00 — fixed in 1.30.00
How to fix
Upgrade to a fixed version: Dell Openmanage Enterprise-Modular 1.30.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21530 or the next vulnerability affects your stack