What’s Vulnerable › Vulnerabilities
CVE-2021-21538
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-29 · updated 2026-06-17
- Weakness: CWE-287
Description
Dell EMC iDRAC9 versions 4.40.00.00 and later, but prior to 4.40.10.00, contain an improper authentication vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to gain access to the virtual console.
Affected products
- Dell EMC iDRAC: from 4.40.00.00 before 4.40.10.00 — fixed in 4.40.10.00
How to fix
Upgrade to a fixed version: Dell EMC iDRAC 4.40.10.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21538 or the next vulnerability affects your stack