What’s Vulnerable › Vulnerabilities
CVE-2021-21540
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-30 · updated 2026-06-17
- Weakness: CWE-121
Description
Dell EMC iDRAC9 versions prior to 4.40.00.00 contain a stack-based overflow vulnerability. A remote authenticated attacker could potentially exploit this vulnerability to overwrite configuration information by injecting arbitrarily large payload.
Affected products
- Dell EMC iDRAC: before 4.40.00.00 — fixed in 4.40.00.00
How to fix
Upgrade to a fixed version: Dell EMC iDRAC 4.40.00.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21540 or the next vulnerability affects your stack