What’s Vulnerable › Vulnerabilities
CVE-2021-21544
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-30 · updated 2026-06-17
- Weakness: CWE-602
Description
Dell EMC iDRAC9 versions prior to 4.40.00.00 contain an improper authentication vulnerability. A remote authenticated malicious user with high privileges could potentially exploit this vulnerability to manipulate the username field under the comment section and set the value to any user.
Affected products
- Dell EMC iDRAC: before 4.40.00.00 — fixed in 4.40.00.00
How to fix
Upgrade to a fixed version: Dell EMC iDRAC 4.40.00.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21544 or the next vulnerability affects your stack