What’s Vulnerable › Vulnerabilities
CVE-2021-21549
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-21 · updated 2026-06-17
- Weakness: CWE-352
Description
Dell EMC XtremIO Versions prior to 6.3.3-8, contain a Cross-Site Request Forgery Vulnerability in XMS. A non-privileged attacker could potentially exploit this vulnerability, leading to a privileged victim application user being tricked into sending state-changing requests to the vulnerable application, causing unintended server operations.
Affected products
- Dell XtremIO: before 6.3.3-8 — fixed in 6.3.3-8
How to fix
Upgrade to a fixed version: Dell XtremIO 6.3.3-8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21549 or the next vulnerability affects your stack