What’s Vulnerable › Vulnerabilities
CVE-2021-21558
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-08 · updated 2026-06-17
- Weakness: CWE-532
Description
Dell EMC NetWorker, 18.x, 19.1.x, 19.2.x 19.3.x, 19.4 and 19.4.0.1, contains an Information Disclosure vulnerability. A local administrator of the gstd system may potentially exploit this vulnerability to read LDAP credentials from local logs and use the stolen credentials to make changes to the network domain.
Affected products
- Dell NetWorker: from 18.1.0.1 before 19.4.0.2 — fixed in 19.4.0.2
How to fix
Upgrade to a fixed version: Dell NetWorker 19.4.0.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000186638/dsa-2021-104-dell-emc-networker-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000186638/dsa-2021-104-dell-emc-networker-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2021-21558 or the next vulnerability affects your stack