What’s Vulnerable › Vulnerabilities
CVE-2021-21569
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-28 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell NetWorker, versions 18.x and 19.x contain a Path traversal vulnerability. A NetWorker server user with remote access to NetWorker clients may potentially exploit this vulnerability and gain access to unauthorized information.
Affected products
- Dell NetWorker: from 18.1.0.1 before 19.4.0.4 — fixed in 19.4.0.4
How to fix
Upgrade to a fixed version: Dell NetWorker 19.4.0.4. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000188311/
- https://www.dell.com/support/kbdoc/en-us/000188311/
Get alerted when CVE-2021-21569 or the next vulnerability affects your stack