What’s Vulnerable › Vulnerabilities
CVE-2021-21580
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-03 · updated 2026-06-17
- Weakness: CWE-74
Description
Dell EMC iDRAC8 versions prior to 2.80.80.80 & Dell EMC iDRAC9 versions prior to 5.00.00.00 contain a Content spoofing / Text injection, where a malicious URL can inject text to present a customized message on the application that can phish users into believing that the message is legitimate.
Affected products
- Dell Emc Idrac8 Firmware: before 2.80.80.80 — fixed in 2.80.80.80
- Dell Emc Idrac9 Firmware: before 5.00.00.00 — fixed in 5.00.00.00
How to fix
Upgrade to a fixed version: Dell Emc Idrac8 Firmware 2.80.80.80; Dell Emc Idrac9 Firmware 5.00.00.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21580 or the next vulnerability affects your stack