What’s Vulnerable › Vulnerabilities
CVE-2021-21585
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-09 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell OpenManage Enterprise versions prior to 3.6.1 contain an OS command injection vulnerability in RACADM and IPMI tools. A remote authenticated malicious user with high privileges may potentially exploit this vulnerability to execute arbitrary OS commands.
Affected products
- Dell OpenManage Enterprise: before 3.6.1 — fixed in 3.6.1
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 3.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21585 or the next vulnerability affects your stack