What’s Vulnerable › Vulnerabilities
CVE-2021-21601
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-10 · updated 2026-06-17
- Weakness: CWE-532
Description
Dell EMC Data Protection Search, 19.4 and prior, and IDPA, 2.6.1 and prior, contain an Information Exposure in Log File Vulnerability in CIS. A local low privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with the privileges of the compromised account.
Affected products
- Dell Emc Data Protection Search: before 19.5 — fixed in 19.5
- Dell EMC Integrated Data Protection Appliance: before 2.7 — fixed in 2.7
How to fix
Upgrade to a fixed version: Dell Emc Data Protection Search 19.5; Dell EMC Integrated Data Protection Appliance 2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-21601 or the next vulnerability affects your stack