What’s Vulnerable › Vulnerabilities

CVE-2021-21671

Description

Jenkins 2.299 and earlier, LTS 2.289.1 and earlier does not invalidate the previous session on login.

Affected products

How to fix

Upgrade to a fixed version: Jenkins 2.289.2, 2.300. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-21671 or the next vulnerability affects your stack