What’s Vulnerable › Vulnerabilities
CVE-2021-21728
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-09 · updated 2026-06-17
- Weakness: CWE-400
Description
A ZTE product has a configuration error vulnerability. Because a certain port is open by default, an attacker can consume system processing resources by flushing a large number of packets to the port, and successfully exploiting this vulnerability could reduce system processing capabilities. This affects: ZXA10 C300M all versions up to V4.3P8.
Affected products
- ZXA10 C300M: before 4.5 — fixed in 4.5
How to fix
Upgrade to a fixed version: ZXA10 C300M 4.5. Check the vendor advisory for mitigations.
References
- https://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1014784
- https://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1014784
Get alerted when CVE-2021-21728 or the next vulnerability affects your stack