What’s Vulnerable › Vulnerabilities

CVE-2021-21976

Description

vSphere Replication 8.3.x prior to 8.3.1.2, 8.2.x prior to 8.2.1.1, 8.1.x prior to 8.1.2.3 and 6.5.x prior to 6.5.1.5 contain a post-authentication command injection vulnerability which may allow an authenticated admin user to perform a remote code execution.

Affected products

How to fix

Upgrade to a fixed version: vSphere Replication 6.5.1.5, 8.1.2.3, 8.2.1.1, 8.3.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-21976 or the next vulnerability affects your stack