What’s Vulnerable › Vulnerabilities

CVE-2021-22098

Description

UAA server versions prior to 75.4.0 are vulnerable to an open redirect vulnerability. A malicious user can exploit the open redirect vulnerability by social engineering leading to take over of victims’ accounts in certain cases along with redirection of UAA users to a malicious sites.

Affected products

How to fix

Upgrade to a fixed version: Cloud Foundry cf-deployment 16.20.0; Cloudfoundry User Account And Authentication 75.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22098 or the next vulnerability affects your stack