What’s Vulnerable › Vulnerabilities

CVE-2021-22127

Description

An improper input validation vulnerability in FortiClient for Linux 6.4.x before 6.4.3, FortiClient for Linux 6.2.x before 6.2.9 may allow an unauthenticated attacker to execute arbitrary code on the host operating system as root via tricking the user into connecting to a network with a malicious name.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClientWindows 6.2.9, 6.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22127 or the next vulnerability affects your stack