What’s Vulnerable › Vulnerabilities

CVE-2021-22170

Description

Assuming a database breach, nonce reuse issues in GitLab 11.6+ allows an attacker to decrypt some of the database's encrypted content

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.5.6, 13.6.4, 13.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22170 or the next vulnerability affects your stack