What’s Vulnerable › Vulnerabilities

CVE-2021-22171

Description

Insufficient validation of authentication parameters in GitLab Pages for GitLab 11.5+ allows an attacker to steal a victim's API token if they click on a maliciously crafted link

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.5.6, 13.6.4, 13.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22171 or the next vulnerability affects your stack