What’s Vulnerable › Vulnerabilities

CVE-2021-22177

Description

Potential DoS was identified in gitlab-shell in GitLab CE/EE version 12.6.0 or above, which allows an attacker to spike the server resource utilization via gitlab-shell command.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.6.7, 13.7.7, 13.8.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22177 or the next vulnerability affects your stack