What’s Vulnerable › Vulnerabilities

CVE-2021-22179

Description

A vulnerability was discovered in GitLab versions before 12.2. GitLab was vulnerable to a SSRF attack through the Outbound Requests feature.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.6.6, 13.7.6, 13.8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22179 or the next vulnerability affects your stack