What’s Vulnerable › Vulnerabilities

CVE-2021-22185

Description

Insufficient input sanitization in wikis in GitLab version 13.8 and up allows an attacker to exploit a stored cross-site scripting vulnerability via a specially-crafted commit to a wiki

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.8.5, 13.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-22185 or the next vulnerability affects your stack